We support macOS 10.12 (Sierra) and above namely:

1. macOS 10.13 (High Sierra)
2. macOS 10.14 (Mojave)
3. macOS 10.15 (Catalina)

HiddenApp may work with earlier versions, however, but we do not actively develop for these operating systems so we cannot guarantee all functionality will work as expected. We instead recommend you update to a more recent version of macOS when possible. 

Did this answer your question?